Hardware Offloading Problem with Hong Kong Router
Incident Report for SalmonCloud
Resolved
We have migrated our Hong Kong facility to Equinix HK2 alongside the deployment of more capable network equipment and a change in our network provider.
Posted Sep 09, 2024 - 10:01 UTC
Monitoring
We have limited the further sales of VPS in Hong Kong in order to ensure the user experience of our already onboard customers. We will continue monitoring the situation and try to expedite our effort of replacing the malfunctioning router.
Posted Apr 11, 2024 - 03:58 UTC
Identified
We identified a hardware offloading problem with our router in Hong Kong, which caused all traffic to go through its CPU under heavy load. This resulted in diminished bandwidth during peak time. We are in the process of ordering a new router to replace the current one, which is expected to be in place in two weeks.
Posted Apr 10, 2024 - 06:01 UTC
This incident affected: Networks (Hong Kong, China).